最小要件

ランタイムリソース

インストールしたBlue Prismのバージョンのインストールガイドに記載されている最小要件を参照してください。詳細については、Blue Prismのヘルプを参照してください。

データベースサーバー

メッセージブローカーサーバー

  • インテルデュアルXeonプロセッサ
  • 8 GB RAM
  • Windows Server2016 Datacenterまたは2019

  • RabbitMQ 3.8.16~3.9.8

  • 適切なErlang/OTPサポートについては、「RabbitMQ Erlangのバージョン要件」を参照を参照してください。
  • 該当のオペレーティングシステムのサポートについては、https://www.rabbitmq.com/platforms.htmlを参照してください。

Webサーバー

  • インテルデュアルXeonプロセッサ

  • 8 GB RAM

  • Windows Server2016 Datacenterまたは2019

  • .NET Framework 4.7.2 – Windows Server 2019にデフォルトでインストールされています。

  • IIS 10.0

  • インストールガイドに説明されている前提条件