Install Blue Prism Interact

Interact can be installed in a high availability environment. For the video providing more information, see Install Hub and Interact in a high availability environment.

Ensure you have installed the prerequisites, Blue Prism Hub, and the Hub Business Processes plugin before installing Blue Prism Interact.

Online documentation

Install Blue Prism Interact

Videos for previous versions

Blue Prism Interact 4.3 (also applicable to 4.4 and 4.5)

(0.22) Generate Certificates

(1.40) Install Interact

(4.37) Install the Interact plugin

Online documentation: Install Blue Prism Interact