Blue Prism 6.6.1 : août 2020

Base de données :

332

La version nécessite que la base de données Blue Prism soit cette version.

Agent d'ouverture de session :

6.5

L'agent d'ouverture de session n'a pas été mis à jour pour cette version.

Extension du navigateur Chrome :

2.1.0

Évaluée sur la version 84.0.4147.125 de Chrome.

Extension du navigateur Firefox :

6.6.0.15260

Évaluée sur la version 68 de Firefox. La version 67 est recommandée pour cette version.

Moteur de passerelles de données :

1.1

Téléchargez le programme d'installation depuis le portail Blue Prism – sélectionnez Product > Extras.

Avis importants

Firefox version 68, lancée en avril 2019, présente des problèmes de compatibilité connus avec toutes les versions de l'extension du navigateur Firefox pour Blue Prism. Pour obtenir de plus amples informations et de l'aide pour contourner le problème, reportez-vous à l'article de la base de connaissances ci-dessous  :

http://portal.blueprism.com/customer-support/support-center#/path/1359592082

Notes de version